Stock Take App

Objectives

e Provide end-users easier and cost effective way to perform Stock Take using their
own mobile smart phones regardless OS installed (Android, I10S or Microsoft).

e Users able to perform offline Stock Take (without internet or local network) and able
to sync the result when internet available.

e Provide Backend Web Portal for users to upload their stock item master (with item
code, uom, description and barcode) and upload stock balance quantity to compare
the Stock Take result to generate the difference for adjustment.

e Users able to export the Stock Take records to excel. For AutoCount Accounting
system users, can direct copy the stock adjustment excel file and paste into system
as Stock Adjustment document.
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1. Import Stock Item Master

Preparation of stock master data which will be imported into StockTake app before stock

take begin.

A) Download Import Stock Master Excel Template
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B StockTake X+
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&« (6] Iﬂ stocktake.softcloud.my/demo.html I

%m STOCKTAKE Home About Us g Features Pricing Contact Login
With your smertphone
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y 8
FrontEnd Smartphone BackEnd Website Excel Import Template Complete Guide
Click this link using Click this link using laptop ot I Import Stock Master I Complete Guide
martphone S PC Import Stock Balance AutoCount Stock Master
Jsername: admin Report
assword: admin

1. Login website URL: https://stocktake.nuwavs.com/demo.html

2. Scroll to Excel Import Template then click Import Stock Master to download excel

template file.

3. Save the excel file as filename “import-stock-master.x|s”.
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4. Open the excel file, fill in the stock master data follow the column headers, which are ItemCode,
UOM, Description & Barcode (*do not change the wording & sequence of column headers)

5. After filled in, save the excel file.


https://stocktake.softcloud.my/demo.html

B) Import Stock Item Master

£ StockTeke x [ - c

“« C @ stocktskesoftcloud.my/loginhtml * 4 Q6
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1. Login website URL: https://stocktake.nuwavs.com/login.html

2. Scroll to BackEnd Website Login, Key in Company ID, Username & Password (user will be
assigned Company ID, Username & Password after subscribed)

* For demo purpose, may key in
Company ID: demo

Username: admin

Password: admin

3. Click Login button to login.

&« (4 B stocktake.softcloud.my/demo/upload_file.php

§@ Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Master File > Step2: Verify Upload File > Step3: Verify Master Data » Step4: Generate Application Data For Downloac

Select Stock Master File to upload:

4. Click Upload Stock Master then click Choose File button to browse for “import-stock-
master.xls” excel file which filled in before.

5. Click Upload button to start uploading the file.


https://stocktake.softcloud.my/demo.html

@ Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Master File > Step2: Verify Upload File > Step3: Verify Master Data > Stepd4: Generate Application Data For D

The file import-stock-master xls has been uploaded successfully!

6. Click Next button to continue.

@ Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Master File » Step2: Verify Upload File » Step3: Verify Master Data » Step4: Generate Application Data F

t" button after verify the data will be uploaded. Previous Master Data will be deleted |
Next

No. Item Code Uom Description Barcode
1 |APIP6 |PCS |APPLEIPHONE6  |APIP6

2 CELCOM30 PCS |CELCOM RELOAD CARD RM30 | CELCOM30
'3 |AB'C+D&E \PCS | TEST (017827

4 |B~1@#5%"8"() +=C|PCS |TEST2 10830180

5 |B./?2:"{NZ |PCS |TEST3 | 54636

7. Click Next button to continue. (* previous uploaded stock master if any will be deleted)

@ Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Master File > Step2: Verify Upload File » Step3: Verify Master Data > Stepd: Generate Application Data

Done |
You may download the new Application Data in your mobile device in Setting page |

No. Item Code UoM Description Barcode
1 AP-IP-6 PCS |[APPLE IPHONE 6 AP-IP-6

2 CELCOM30 PCS |[CELCOM RELOAD CARD RM30 | CELCOM30
3 A'B"C+D&E PCS |TEST 017827

4 B~ 1@#%%"&*() +=C |PCS |[TEST2 0830180

5 B, /?:"{INZ PCS |[TEST3 54636

. Stock Master upload completed.



2. Import Stock Balance

Import Stock Balance by location which can be used to compare Stock Take result to
generate Stock Adjustment (quantity difference). This step can be skipped if stock
adjustment is not required.

A) Download Import Stock Balance Excel Template

¢« c 1siu(ktake.soﬁ(\uud.my}.’:emc‘wtr“.‘ I * & @

%m STOCKTAKE Home About Us ﬂ Features Pricing Contact I
syt el
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FrontEnd Smartphone BackEnd Website Excel Import Template Complete Guide
ck this link using Click this link using laptop or Import Stock Master Complete Guide
one or table I Import Stock Balance I AutoCount Stock Master
ame: admin Report
Password: admin

1. Login website URL: https://stocktake.nuwavs.com/demo.html

2. Scroll to Excel Import Template then click Import Stock Balance to download excel
template file.

3. Save the excel file as filename “import-stock-balance.xls”.
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4. Open the excel file, fill in the stock balance data follow the column headers, which are ItemCode,
UOM, Location & Qty (*do not change the wording & sequence of column headers)


https://stocktake.softcloud.my/demo.html

5. If have 2 or more Location, make another stock balance row for difference location. Zero gty can
be omitted.

6. After filled in (or copy and paste from your computer system directly), save the excel file.

B) Import Stock Balance

£ StockTeke x [ - c

“« C @ stocktskesoftcloud.my/loginhtml * 4 Q6
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BackEnd Website Login
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Username

1. Login website URL: https://stocktake.nuwavs.com/login.html

2. Scroll to BackEnd Website Login, Key in Company ID, Username & Password (user will be
assigned Company ID, Username & Password after subscribed)

* For demo purpose, may key in
Company ID: demo

Username: admin

Password: admin

3. Click Login button to login.


https://stocktake.softcloud.my/demo.html

éﬁl Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Balance File 2 Step2: Verify Upload File 2 Stepd: Verify Stock Balance Data & Step4: Import Stock Balance D

Select Stock Balance Date:

Select Stock Balance File to upload:

Eéhoose File | No file chosen

Upload

4. Click Upload Stock Balance then click textbox under Select Stock Balance Date, select the
date from calendar then click Choose File button to browse for “import-stock-balance.xls”
excel file which filled in before.

5. Click Upload button to start uploading the file.

@ Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Balance File > Step2: Verify Upload File > Step3: Verify Stock Balance Data 2 Step4: Import Stock Balanc

The file import-stock-balance xIs has been uploaded successfullyl

6. Click Next button to continue.

&P Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Balance File 2 Step2: Verify Upload File > Step3: Verify Stock Balance Data > Step4: Import Stock Balance

t" button after verify the data will be uploaded. Prevoius Stock Balance Data for Date: 2019-09-28 will be deleted |

No. | Item Code | UOM | Location | Quantity Date
1 AP-IP-5 PC5 |HQ 9]2019-09-28
2 CELCOM30 |PCS |HQ 20|2019-09-28

7. Click Next button to continue. (* previous uploaded stock balance which is same stock
balance date will be deleted. So different location stock balance for same date should be

uploaded together in one excel file.)



@ Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Balance File > Step2: Verify Upload File 2 Step3: Verify Stock Balance Data » Step4: Import Stock Balan

Done |
Stock Balance for Date: 2019-09-28 Imported |

No. | Item Code | UOM | Location | Quantity Date
1 AP-IP-5 PCS |HQ 9]2019-09-28
2 CELCOM30 |PCS |HQ 20| 2019-09-28

8. Stock Balance upload completed.



1A. Import Stock Item Master (For AutoCount Accounting Program User)

Preparation of stock master data which will be imported into StockTake app before stock
take begin.

A) Download AutoCount Stock Master Report

& S cl & stocktake.softcloud.my/demo. htmi I 2 .5

ﬁ STOCKTAKE Home About Us ﬂ Features Pricing Contact
with your smart tphone

You may try the StockTake app before make any decision. The demo data will be reset every 1 hour and some feature restricted.

u — ) ®

FrontEnd Smartphone BackEnd Website Excel Import Template Complete Guide
Click this link using Click this link using laptop or Import Stock Master Complete Guide
smartphone or tablet: PC Import Stock Balance AutoCount Stock Master
Username: admin Report

Password: admin

1. Login website URL: https://stocktake.nuwavs.com/demo.html

2. Scroll to Complete Guide then click AutoCount Stock Master Report to download
AutoCount report file to import into AutoCount afterward.

3. Save the report file as filename “autocount-stock-master-report.art”.

B) Import AutoCount Stock Master Report

2 AutoCount Accounting Login

GD Everyone Can Do Accounting

autocount®

I AutoCount Restaurant 2116 (local)A2006 4 Rest B

| test20 2115 {local\A2006 | AED_test20

| MOBILE PHONE TRADING 2014 1.0845 |local)\A2006 |AED_MOBILE_1

'?’1 STOCKTAKE SDN BHD 10579 |focal\A2006 |AED_STOCKTAK.. a

System Date:  28/08/2019, Saturday %]

% Enter your user ID and password.
o

User ID: ADMIN
Password: ]

]

Options.
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https://stocktake.softcloud.my/demo.html

1. Login AutoCount Accounting

Inventory Physical Worksheet - STOCKTAKE SDN BHD - AutoCount Accounting (Ver: 1.9) (Rev: 27)

Siiveniory Phycal WolrEheer TRyoet

Report Option
er Option: Report Switch To Advanced Options
Date: m Group By: Nane
Sort By: Item Code
|+ Show Criteria In Report

AP NE 6

CELCOM RELOAD CARD RM30

CELCOM RELOAD CARD RM50 PCS RELOAD
DIGI RELOAD CARD RM10 PCS RELOAD
LG K5200 PCS PHONE
LG KEDO PCS PHONE
LG KESZ0 PCS PHONE
MOTORGLA A1200 PCS PHONE
MOTOROLA €139 PCS PHONE
MAXIS RELOAD CARD RMS0 PCS RELOAD
MOTORCLA RAZR. MAXX V6 PCs PHONE
NOKIA N73 PCS PHONE
NOKIA N3O PCS PHONE

2. Open Stock, Inventory Physical Worksheet.
3. Click Report in main menu then select Design Inventory Physical Worksheet Report.

# Design Report - Inventory Physical Workshest

B Inventory Physical Worksheet (Exdude Consignment) System

4. Click New button.
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# AutoCount Report Designer (Report Type: Inventory Physical Workshest)

H Save Ctrl+5

Save To File...
Export Scripts...
Import Scripts.. |

Exit

5. Click File then Load From File...
Confirm

6. Click No button.

Open X
A %5 ThisPC » Desktop » web » v|® | Searchweb o
Qrganize » Mew folder =z » [H 0
Eas
| | RDPG A Mame Date *
.| RemoteApp | ™ ShowKeyPlus1.0.6819 7/8/2019 4:54 PM
E‘!I Roaming B ShowKeyPlus-master 77872019 4:31 PM
#P Saved Games | ™ StickyTableHeaders 19/9/2019 11:37 A
p Gasiielies B supermarket-with-food-shelves-illustration 5/9/2019 520 PM
[‘! o D system-administrator-flat-icons-set 10/9/2019 12:55 P
| ™ vehicles-set 12/9/201911:01 &
E‘!I temp .
% video 13/9/2019 10:34 A
i Videos - ) L
B warehouse-storage-compositions-set 30/8/2019 1:43 PN
E‘!l WeChatProjects D warehouse-waorker-checking-inventory 2/9/2019 2:28 PM
This PC . B weapon-guns-infographics 4/9/2018 11:16 AN
gy 12/8/2019 1:54 Pl
D autocount-stock-master-report.art 14/9/2019 1:02 PM w
M nrowTan akic (el .f i }
File name: |autacouni—sioci:—masie:.art- V| |Wﬂﬁ{bﬂf} S
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7. Browse for the “autocount-stock-master-report.art” file which downloaded, then click

Open button.

# AutoCount Report Designer (Report Type: Inventory Physical Worksheet)

| [ Save Ctrl+5

Load From File...

| | Times New Roman a

Save To File... Vi i eat
Export Scripts... : Master
. : Company P...
I rt Sci
w: Current User
Exit : Report Opt...
Al *{z]Parameters

8. Click File then

# Save Ac

Save As...

v = GroupHeaderd

v [B] HeaderBand1 [one band per page]

~ JtemCode UM Description
v = GmupHeadBrB
v = GroupHeader?
[_; Main Data: IMJ[1 Main Data: IQ[1 Main Data: Master.Grouping Descripl

v ,;% G-I:DUDHEBL’DET'I

v E DetzilBand1

[ Main Data: Mas@[1 Main Data[1 Main Data: Master ltemDesc]

.!' .%_ éfﬂLﬂJFD{ﬁEﬂ

T_:'_E;-GrDLmFm'fHZ

TOTALOF  [1 Main Data: Master.Grouping ID] [

v -%_G;DupFooteﬂ

Analms 1; Document System =
AP CM Analysis System
AP CM Analysis (Supplier CH No.) System
AP Credit Mote System
AP Credit Mote Audit Trail Listing System
AP Credit Note Audit Trail Listing (Supplier CN Na.) System
AP Credit Mote Listing System
AP Credit Note Listing (Supplier CN Ne.) System

e | Scerae st e

9. Key in Name: StockTake Stock Master then click Save button.
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C) Export Stock Master From AutoCount

- AutoCount Accounting (Ver:

Seoas T —
Date: 28/09/2013 &
Stock Item: Mo filter ¥

1. Go back to Inventory Physical Worksheet, Click More Options button.

# More Optons

Filter Options

Stock Group: Mo filter

d

Stock Item Type: |Nu filter

Item Active Option: [«] Print Active Item

|«] Print Inactive Item

|»] Indude Zero Balance
|+] Indude Mo Transaction Ttem(s)

UOM Options: Show Smallest OM

g

p——

2. Filter the Stock Items for Stock Master to be imported. Normally, user should tick Include
Zero Balance & include No Transaction Item(s) to include all stock items in AutoCount.

3. UOM Options should be select Show Smallest UOM if you are using “Single UOM” or
“Basic Multi-UOM”. Select Show Multi-UOM if you are using “Advance Multi-UOM” module.
CheckTools, Program Control, Module Setting

14



# Module Setfing

Premium Edition

This account book has NOT been registered.
Modules included in this Edition (Check to & .“.ﬁ

|_] Advanced Finandial Report I |w] Basic Multi-UOM I || Remote Credit Control

|w] sales |_| Consignment || Item Package

w] Purchase |_1 FOC Quantity {1 Bill of Material(BOM)

] stock I Emmmaml ] Multi-Dimensional Analysis
[ Landing Cost || Filter by Salesman

|| MultiLocation Stodk |_| rtem Batch No.

|| Import 3rd Party XML || Assembly Qrder Processing
|| Bonus Point |_] Advanced Multi-Currency || Filter by Account
|_| Multi-Dimensional Price Book || Unrealized Gain/Loss |_] GST Partial Exemption
| Multi4evel BOM |_| Export Account |_] GST Capital Goods Adjustment
|| Department |_] Export Stock | ] sales Order Processing

4. Click OK button after select .

Date: 28/09/2013 Group By:
Stock Ttem: Mo filter Sort By:
|+ Show Crit

Al
APPLE IPHONME &

CELCOM RELOAD CARD RM30
CELCOM RELOAD CARD RMS50
DIGI RELOAD CARD RM10
LG kG200

5. Click Inquiry button to generate the stock item list then click Preview button.

15



# Select Report

(=] < Previous Page __DD_ (QT Zooml}l..t_t
& m HQ B Next Page % ] m Zoom ¥
Find

Many Pages

B =5t Page Q, Myinias @Zoom]n
Zi HTML File
Web Page

- MHT File
ltemCode UoM Description Barcode Single File Web Page
AP-IP-6 PCS APPLE IPHONE 6 9008005
CELCOM30 PCS CELCOM RELOAD CARD RM30 9008047 RTF Fie
CELCOMS0 PCS CELCOM RELOAD CARD RMS0 9008048 Bt e
DIGHD PCS DIGI RELOAD CARD RM10 9008049 I- ey
LG200 PCS LG K3200 9008008 Micrasaft Excel 20002003 Werkbook
G800 PCS LG KEB00 9008010 —
LGa20 PCS LG KEB20 9008011 %XLSX File
M1200 PCS MOTOROLA A1200 9008013 PO A otk
1139 PCS MOTOROLA C139 9008014 e
MAXIS50 PCS MAXIS RELOAD CARD RM50 9008056 e Ceyaed Vot
WV PCS MOTOROLA RAZR MAXX VG 9008017
NT3 PCS NOKIA NT3 9008020 Text File

7. After the report generated, click “downward arrow” button beside Export To then select
XLS File.
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XLS Exqﬁri—.ﬁpﬁuns

Export mode: LSIl_gIe file ai
Sheet name: iSheet i
Text export mode; |'u'a|ue a_i
|_] show grid lines

8. Tick Raw data mode then click OK button

Save as type:  XLS Document (*.xls)

'j Save Az x
A [ « OS(C:) * Users » Hoe » Desktop » w | 0 Search Desktop
Organize « Mew folder 4=z W o
| This PC | e $
_J 3D Objects 18
B Desktop 5
Documents Heya
‘ 2 sl f k.nusford COMmpass
. Lichen
J.’ Wliasic | Mew folder
=] Pictures New folder (2)
i Videos . payroll
i, 05(C) . payroll report
s Data (DY) | ZKTeco W
Lt o LB L TR Y » L
File name: materl I e |
ol

» Hide Folders

Save

9. Browse the folder (recommend save in desktop for convenient) then Key in the file name
and click Save button to export and save the Stock Item Master as excel file.
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D) Import Stock Item Master

£ StockTeke x [ - c

“« C @ stocktskesoftcloud.my/loginhtml * 4 Q6

%?m ?TQ(EE:E{\\KE Home About Us Demo Features Pricing Contact ﬂ
BackEnd Website Login

Company ID

Username

Password

1. Login website URL: https://stocktake.nuwavs.com/login.html

2. Scroll to BackEnd Website Login, Key in Company ID, Username & Password (user will be
assigned Company ID, Username & Password after subscribed)

* For demo purpose, may key in
Company ID: demo

Username: admin

Password: admin

3. Click Login button to login.

&« (4 B stocktake.softcloud.my/demo/upload_file.php

§@ Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Master File > Step2: Verify Upload File > Step3: Verify Master Data » Step4: Generate Application Data For Downloac

Select Stock Master File to upload:

4. Click Upload Stock Master then click Choose File button to browse for Stock Master excel
file which export from AutoCount Accounting just now.

5. Click Upload button to start uploading the file.

18


https://stocktake.softcloud.my/demo.html

@ Stock Take Backend

Upload Stock Master

Upload Stock Balance View Stock Take Records

Step1: Upload Stock Master File > Step2: Verify Upload File > Step3: Verify Master Data > Stepd4: Generate Application Data For D

The file import-stock-master xls has been uploaded successfully!

6. Click Next button to continue.

@ Stock Take Backend

Upload Stock Master

Upload Stock Balance View Stock Take Records

Step1: Upload Stock Master File » Step2: Verify Upload File » Step3: Verify Master Data » Step4: Generate Application Data F

t" button after verify the data will be uploaded. Previous Master Data will be deleted |
Next

No.
1|
2

3
4
5

Item Code

| AP-IP-6

CELCOM30

| AB'C+DSE |
| B~1@#5%"&"()_+=C |
B,/2,"{1\Z

|PCS

UuoMm
|PCS |
PCS
|PCS

PCS

Description Barcode
|APPLEIPHONE6 _ |APIP6
CELCOM RELOAD CARD RM30 | CELCOM30
| TEST (017827
TEST2 10830180
| TEST3 | 54636

7. Click Next button to continue. (* previous uploaded stock master if any will be deleted)

@ Stock Take Backend

Upload Stock Master

Upload Stock Balance View Stock Take Records

Step1: Upload Stock Master File > Step2: Verify Upload File » Step3: Verify Master Data > Stepd: Generate Application Data

Done |

You may download the new Application Data in your mobile device in Setting page |

No. Item Code UoM Description Barcode
1 AP-IP-6 PCS |[APPLE IPHONE 6 AP-IP-6

2 CELCOM30 PCS |[CELCOM RELOAD CARD RM30 | CELCOM30
3 A'B"C+D&E PCS |TEST 017827

4 B~ 1@#%%"&*() +=C |PCS |[TEST2 0830180

5 B, /?:"{INZ PCS |[TEST3 54636

. Stock Master upload completed.
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2A. Import Stock Balance (For AutoCount Accounting Program User)

Import Stock Balance by location which can be used to compare Stock Take result to
generate Stock Adjustment (quantity difference). This step can be skipped if stock
adjustment is not required.

A) Export Stock Balance

1. Login AutoCount Accounting

# Stock Balance - STOCKTAKE SDN BHD - AutoC t Accounfing (Ver: 1.9} (Rev: 27

o R e B el e e

2. Open Stock, Stock Balance Report, select the Stock Balance Date (normally same date
with date perform stocktake).

3. Click More Options button

20



# More Options ®

Fiter Optionss. T —
Stock Group: |_§‘\du filter
Stodk Ttem Type: Mo filter

Item Active Options:  |v| print Active Item || Print Inactive Item
|| Do not show Zero Balance Quantity

|_] Do not show Zero Balance Quantity and Cost
|1 show all records

|_] Include Mo Transacton Itemis)

SR s

-G'Dl.pﬂ}'i
|| Show Criteria In Report

3. User may filter the Stock Location that want to export. User may click Do not show Zero
Balance Quantity to reduce number of records.

|+| CELCOM30 PCS HQ 2
|+ CELCOMS0 PCS HQ 1
|+ DIGI10 PCS HQ 1
|+ LG200 PCS HD 1

| LGE00 PCS HQ 10
+ LG820 PCS HQ 2
+| M1200 PCS HQ 1z
4l M139 PCS HQ 4

| MAXISS50 PCS HQ 3
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4. Click Inquiry to generate the stock balance list. Filter the result grid, left only four colums:
Item Code UOM, Location and Qty. (may use Column Chooser to drag out unseen column)

| Stock Item: |Ncu filter ﬂi Clear Sorting
m = Group By This Column
Inqury | Prevew | Pt | Hdeoptons | gese | =
e — [ 'JL == Hide Group By Box
Result | Criteria |
_ : . Remowve This Colurnn
Drag a column header here to group by that column 'EI Caliiin Choossr
tem Code « uom 4 locaton 4 Oty =3 Best Fit
l 1| AP-IP-6 PCS HQ 3 Bect Fit (all columns)
| ||+ CELCOM30 PCS HQ 2 : ;
— ? Filter Editor...
+| CELCOMS0 PCS HO 1 _

. DIGIio pCS HO 1 Show Find Panel
5 Lez00 PCS HO 1 Show Auto Filter Row
|' |4/ LGBOO PCS HQ 10|| v Auto Width
; +| LGB20 PCS HQ 2l o faita Filics
| M1200 PCS HQ 12 Expand All
I | M139 PCS H i s
- 2 Collapse All
| +) MAXISS0 PCS HQ 3 .
— Set Column Caption

+ MVE PCS HO 2

HEIN73 PCS HQ 5 Load Layout
N80 PCS HOQ 20 Reset Layout
|_ *+/ 5300 PLCS HQ 1 Save Layout
=50 25d HO 4 Layout Manager

|1+ 5690 PCS HQ 3
"4 5890 PCS HO 15
|' |+ SE3101 PCS HQ 18
|4 SEB10T PCS HQ 20 Export to Pdf
"5 cEnanT =Tl Hi il Fenort tn B

5. Right Click the grid title (such as Item Code), select Export to Excel 97-2003

22



“| Save As >
J A B « OS5(C:) » Users » Hoe » Desktop » v Q) Search Desktop 2
Organize * Mew folder He= = o
Fa
A A
[ This PC Bl
] _J 3D Objects 19
[ Deskiop L5
I::fl Documents Floga
knusford compass
-'- Downloads )
Lichen
b Mizic Mew folder
=] Pictures New folder (2)
m Videos payroll
B 05(C) payroll report
o Data (D) =hisep v
Lol ottt W o o b WA | Y v { }
File name: Ibalancel I w
Save as type: | Microsoft Excel 97-2003 files (*.xls) e
A Hide Folders Cancel

7. Browse the folder then key in the file name and click Save button to export and save the

Stock Balance as excel file.

B) Import Stock Balance

&) Stock Take X +

€ &

& stocktake.softcloud.my/login.htm!

Q:m STOCKTAKE
With your smartphone

Home

= (m]

* 4 96

Contact ﬂ

About Us Demo Features Pricing

BackEnd Website Login

Company ID

Username

Password
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1. Login website URL: https://stocktake.nuwavs.com/login.html

2. Scroll to BackEnd Website Login, Key in Company ID, Username & Password (user will be
assigned Company ID, Username & Password after subscribed)

* For demo purpose, may key in
Company ID: demo

Username: admin

Password: admin

3. Click Login button to login.

%ﬁ Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Balance File 2 Step2: Verify Upload File 2 Stepd: Verify Stock Balance Data & Step4: Import Stock Balance D

Select Stock Balance Date:

Select Stock Balance File to upload:

4. Click Upload Stock Balance then click textbox under Select Stock Balance Date, select the
date from calendar then click Choose File button to browse for “import-stock-balance.xls”
excel file which filled in before.

5. Click Upload button to start uploading the file.

@ Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Balance File > Step2: Verify Upload File > Step3: Verify Stock Balance Data 2 Step4: Import Stock Balanc

The file import-stock-balance xls has been uploaded successfullyl

6. Click Next button to continue.
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&P Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Balance File 2 Step2: Verify Upload File > Step3: Verify Stock Balance Data > Step4: Import Stock Balance

t" button after verify the data will be uploaded. Prevoius Stock Balance Data for Date: 2019-09-28 will be deleted |

No. | Item Code | UOM | Location | Quantity Date
1 AP-IP-5 PC5 |HQ 9]2019-09-28
2 CELCOM30 |PCS |HQ 20|2019-09-28

7. Click Next button to continue. (* previous uploaded stock balance which is same stock
balance date will be deleted. So different location stock balance for same date should be

uploaded together in one excel file.)

@ Stock Take Backend

Upload Stock Master Upload Stock Balance View Stock Take Records

Step1: Upload Stock Balance File > Step2: Verify Upload File 2 Step3: Verify Stock Balance Data » Step4: Import Stock Balan

Done |
Stock Balance for Date: 2019-09-28 Imported |

No. | Item Code | UOM | Location | Quantity Date
1 AP-IP-5 PCS |HQ 912019-09-28
2 CELCOM30 |PCS |HQ 20| 2019-09-28

8. Stock Balance upload completed.
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3. Stock Item Master Management

After upload stock master data, user may add extra or delete unwanted stock master
record manually in backend website.

£ StockTeke x [ - c

“« C @ stocktskesoftcloud.my/loginhtml * 4 Q6

%?m ?TE)(EEI{\\KE Home About Us Demo Features Pricing Contact ﬂ
BackEnd Website Login

Company ID

Username

1. Login website URL: https://stocktake.nuwavs.com/login.html

2. Scroll to BackEnd Website Login, Key in Company ID, Username & Password (user will be
assigned Company ID, Username & Password after subscribed)

* For demo purpose, may key in
Company ID: demo

Username: admin

Password: admin

3. Click Login button to login.
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“— (&) @ stocktake.softcloud.my/develop/upload_file.php

@ Stock Take Backend

Upload Stock Master Upload Stock Balance

Step1: Upload Stock Master File > Step2: Verify Upload File & Step3: Verify Master Data .
Select Stock Master File to upload:

Eﬁoose FI|E_ Mo file chosen

rows: 5
View Stock Master Details

4. Click Upload Stock Master then click View Stock Master Details

|
&) Stock Take Backend 00
Upload Stock Master Upload Stock Balance View Stock Take Records Generate Stock Adjustment
Search: [key the search keyword here.._ | DltemCode (JUOM ([ Description [1Barcode  Sort By: | v
Export Excel Add New Record Delete Selected Records
| | No. Item Code UoMm Description Barcode Del
|1 | APIP-6 PCS APPLE IPHONE 6 AP-IP-6 ¥
1 |2 |cELcom3o PCS CELCOM RELOAD CARD RM30 CELCOM30 X
|3 | AB'C+DS&E PCS TEST 017827 X
4 | B~1@#5% & ()_—+=C PGS TEST2 0830180 X
&[5 X

B2 PCS TEST3 54636

5. User may search the stock master record by enter certain keyword in search textbox then
tick if search keyword include in ItemCode, UOM, Description or Barcode.

6. User may also delete one stock master row by clicking X symbol in the end of line or
check the check-boxes for few rows then click Delete Selected Records button to delete
them one shot.

7. User may also add new stock master record by clicking Add New Record button.
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Add New Stock Master Record X

ltem Code | |

UOM

Description | |

Barcode

8. Action that Add or Delete stock master record will trigger change of App Data Ver.
StockTake app stock master data will be re-download new set of stock master.

&) Stock Take Backend to 3 [U)

Upload Stock Master Upload Stock Balance View Stock Take Records Generate Stock Adjustment

App Data Ver : 2019-09-26 16:51:43

Subscriptor Company : Demo Company
Subscription Expiry Date : 2050-12-31

Set Password
0ld Password: | |

New Password: | |
Retype New Password: | |

Change Password
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4. BackEnd Website Setup (Location & Password)

After upload stock master data, user may need change or add extra location in backend
website before perform stock take.

£ StockTeke x [ - c

“« C @ stocktskesoftcloud.my/loginhtml * 4 Q6

%?m ?TQ(E.KHI{‘\KE Home About Us Demo Features Pricing Contact ﬂ
BackEnd Website Login

Company ID

Username

1. Login website URL: https://stocktake.nuwavs.com/login.html

2. Scroll to BackEnd Website Login, Key in Company ID, Username & Password (user will be
assigned Company ID, Username & Password after subscribed)

* For demo purpose, may key in
Company ID: demo

Username: admin

Password: admin

3. Click Login button to login.
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&) Stock Take Backend Q |L')

Upload Stock Master Upload Stock Balance View Stock Take Records Generate Stock Adjustment
App Data Ver - 2019-09-28 17:06:52

Subscriptor Company : Demo Company
Subscription Expiry Date - 2050-12-31

Set Password
Old Password: [

New Password: :
Retype New Password:

Change Password

Add new Location

'No. | Location | Descrpition | From Date (yyyy-mm-dd) | To Date (yyyy-mm-dd) |Active | Action
1 |HQ |HQ | - | - | Yes |Edit| Delete

* From Date and Te Date iz the date range allow for stock take data upload for particular lecation.
*1f active is "No", user will not able to perform stock or upload stock take data take for that location

4. Click Setting icon on top-right corner.

5. By default, one “HQ” location added automatically. User may edit the location name or
add extra location.

6. To prevent unauthorized stock take sync during non stock take period, user may set valid
stock take From Date and To Date or set location to inactive status.

7. ltis strongly recommend user to change the password for security purpose.
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5. FrontEnd Smartphone Setup

After preparation of stock master and location completed, user may start setup their

smartphone in order to start perform stock take.

® stocktake softcloud.my (@D

% STOCKTAKE =

About Lis
Chermo
Features

Pricing

Contact

S srockraxe (=

FrontEnd Smartphone
Login
e smartphane gaogle chrome

login StockTaks app

Lagin

1. After Stock Master data uploaded to Backend Website and location setting done, users
are ready to setup StockTake app and download the application data to their smart phones

* Highly recommend using Google Chrome for smart phone

2. Login website URL: https://stocktake.nuwavs.com/login.html

3. Scroll to FrontEnd Website Login, Key in Company ID, Username & Password (user will be
assigned Company ID, Username & Password after subscribed)

* For demo purpose, may key in
Company ID: demo

2. Click Login button to login.
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@ stocktake.softcloud.my EIE G Ot % £ @ C

follow steps below 1o MNew tab
add StockTake to horme screen. adi

{Strongly recommend use Google Cheome browser) (Strongly re< New iﬂcﬂg nito tab

Bookmarks

Tad R0

Recent tabs
History
Downloads

Share...

Find in page

Add to Home scree |

_. 207 MB saved
since 29 Aug

3. The webpage which show the GIF images to show you how to add StockTake app to
homescreen. Tap the setting icon on top-right corner of google chrome then tap the Add to
Home screen.
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Add to Home screen
Touch & hold to place manually

Add to Home screen StackTake 1x1

& StockTake

Cancel m

&p

CANCEL ADD
AUTOMATICALLY

& \!':' ] = Q'.‘/‘, &

4. Tap Add button then tap ADD AUTOMATICALLY
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i @t A Ee8%

; b
.E@
o Say "Hey Google" &

5. Tap Home button then user will see StockTake app already add to homescreen.
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6. FrontEnd Smartphone Stock Take Procedure
After StockTake app has been added to homescreen , user can start perform stock take.

A) Checking Stock Take app Application Data Ver

Wl @A B 63%

-

. I'@

G Say "Hey Google' &

1. Tap the StockTake app shortcut on homecreen to open.
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11-N7 M 4 & B - 3 11:07 M & & § - 4 BO2%
Stock Take Stock Take

search barcode, item code or d Data Ver: 2019-09-28 11:04:21

Search Search Zearch Lipdate Application
Barcode ltemCaode Descriptiaon

Barcoda:

ltermn Code: "\'L—'_‘jl' usel name here
Description:

Location:  HQ 1' SAVE

LI b

Duantity:
| Enable Barcode Scan Count Mode

Delate All Stock Take Records

Set All Stock Take Records Sync to

INI

Export Excel

Total Records : 29 Total Records : 29

2. The main screen of StockTake app consists of:

* Search TextBox : Key in full or partial Barcode, Item Code or Item Description to search for
the stock item (can use barcode scanner for input as well)

* Search Barcode / Search ItemCode / Search Description : After key in some word in Search
Box, click either one of three button for searching

* Total Records: Show how many Stock Count records has been saved in this device

3. Before stock take, user need to make sure all applicaton data has been downloaded.
Quick double tap the StockTake header bar to enter setting page.

4. User will see the “Data Ver” (Application Data Version). Data Ver should be same with
Backend Website setting page one (which is the latest system update datetime include
update of stock master & location)

5. If not Data Ver is not same with Backend Website setting, user can tap Update
Application button to update.
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In Setting page, consists of:

* User Name TextBox : Key in stock take operator user name which will be sync to Backend
Website after stock take completed. So user will know who done the job. (Need click SAVE
button to save the name.)

* Enable Barcode Scan Count Mode : Use barcode scanner to scan same barcode, count
guantity will become add one.

* Delete All Stock Take Records: Delete all stock take records which saved in this device.
(unable to undo)

* Set All Stock Take Records Sync to ‘N’ : Set all stock take records sync status in this device
become ‘N’ (No), so users can sync the same stock take records to Backend Website again.
(User need to be careful for duplicate records in Backend Website)

* Export Excel : User can export all stock take records to .CSV file. User may transfer that file
using Bluetooth, email, cable or other methods.

B) Perform Stock Take with StockTake App

11:54 B A & ++ dd B91% 11:54 B A & ++ did B91%
Stock Take Stock Take AP-P-6 (PCS)

T A
‘Search Search Search Search Search Search
Barcode: ftemCode Description Barcode ftemCode Description

&

Barcode: Barcode:  AP-|P-

Itemn Code: ltemn Code:  AP-IP-&

Descriptian: Description: APPLE IPHOME &
Location: | HO v Location: | HO v

LI LI PCS

Cuantity: Duantity:

AP-IP-6 PCS AP-IP-6
APPLE IPHOME &

AB'C+DRE PCS 017827
TEST

Total Records ; 29 Total Records ; 29
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1. User have to select the Location for Stock take before save the record.

2. Key in the search keyword (such as full or partial item code, barcode or description)
inside Search TextBox then tap either Search Barcode, Search ItemCode or Search
Description button to search.

3. Besides searching keyword, another convenient way is using barcode scanner to scan the
stock item barcode. User may use Bluetooth barcode scanner to connect with their
smartphone. If user using cable barcode scanner, their may purchase OTG cable to connect
with it.

4. If search result is more than one, user need scroll the result list and quick double tap to
select the correct Stock Item. (multi uom will generate multiple result line, need select one
of them)

* Quantity : After Stock Item has been selected, Quantity calculator will appear, user can
direct key in the counted quantity or using formula such as 10 + 20 = to get the quantity.

* Use Qty : After finalized the counted quantity, click Use Qty to confirm.

* C = Clear the quantity

11:54 W A & + -

did E9T% 11:54 W A & + -

Stock Take APAP-6 (PCS)
Isearch barcode, item code or d-!

G4 EO91%

Stock Take AP-P-6 (PCS)

Barcode:  AP-|P-

Itern Code:  AP-IP-&
Description: ARPLE IPHOME &
Location:  HQ r

LiOh: PCS

ouantity: 10

Total Records ; 29

A
Search Search Search
Barmde temCode Description
&
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Search Search Search
Barcode ftemCode Description

Barcode:  AP-IP-&

Itern Code: AP-IP-6

Cezcription: APPLE [PHOMNE &
Location:  HO T

LI PCS

Ouantity: 10

AP-IP-6 PCS 10 saved!

Total Records : 30



5. Tap the Save button to save the record.

6. ItemCode with UOM and quantity saved message will displayed and Total Records
quantity will be added.

7. User may proceed stock take for another stock item.

11:54 M A & &+ - G4 BO1% 11:55 M 4 & %+ - L4 B91%
Stock Take APIP-6 (PCS) Stock Take Records

[search barcode, item code or d| scarch item code ,
——
Barcode ltemCode | Description iphoneX BranchlUNIT 2| ¥
R e DIGI00 BranchlPCS | 25 Y
s ARl FLAL e L2 S
::::::?"'AHP;LEF'HONH CELCOM3D HQ [PCS| 2] ¥
DVTO01 HOQ |uNIT] 5 ¥

e DIGI00 HQ |PCS| 5§ Y
guantity. 10 CELCOMS0 HO [Pcs| & ¥
ITEM A HQ  |umiT] of ¥

SE200! HO |Pcs| & v

DIGIT00 HO |Pcs | 8 ¥

DIGIO HO |Pcs| 2| v

DIGIT00 Ho [pcs| 2] v

DIGI30 HO |pcs| & ¥

CELCOM30 HO PCS 8 Y

DIGI 00 Ho [Pcs| & ¥

ITEM A Hao  [uniT] 5 ¥

SEZO00 Branch|PGS | 25| ¥

SEBR0I Branch|PCs | 20| ¥

MAXIS30 Branch|PCS | 58| ¥

CELCOMSD Branchlpcs | 2| ¥

DIGIO HO [Pcs| 2] ¥

Total Records : 30

| @ [

8. After Stock Take completed, user may quick double tap Total Records bar to enter Stock
Take Records page.

9. Inside Stock Take Records page, consists of :

* Search TextBox : User may filter the records by enter full or partial item code then tap
Search button

* Back : Go back to Stock Count main page

* Sync : Click the Sync button in order to sync the Stock Take records inside this device to
Web Portal Backend. (only status ‘N’ will be synced)

* Del : Quick double tap to highlight one of the Stock Take record (background color will
become pink) then tap the Del button to delete it.
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10. After confirm stock take records correct, user can tap the sync button to start
synchronize the stock take result to Backend website.

17:56 MW A & & - o 4 B 07%
Stock Take Records

Sync Session 1D : 931666006833872500

11. During the Sync process, the device must require internet connection in order to
connect Backend website. The number of synced records will be added to indicate the
progress status. When sync completed, user may tap Close button.

12. If the sync process got error, the error message will be shown.

Typically examples of error message include:

1) Subscription expired on xxxx-xx-xx ! Not allowed sync. Please renew subscription
1) Location: xx is Not Active or Not Existed ! Please check backend setting

Ill) Stock Take record count date not between FromDate and ToDate for Location: xx Please
check backend setting
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C) Reset StockTake app

1. User may encounter problem that cannot search new inserted Stock Item in mobile
device even after tap the Update Application button or some unexpected errors. User may
try delete the caching data of google chrome. Follow steps below:

EE s 9% B 10 AM

@) solidcamp-b.dyndns.biz/derr (1)

L swokCoumt |
\search barcade, item code or d h

Search Search
Barcode [temCade

Barcode:

Search
Description

Itern Code:

Description:

Location: ,Fﬂ x|
LHDhA: o

Quantity:

Total Records : 0

Al. Tap the three dots setting icon on top right corner
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1 EEElSM - Q%4 L 11:28PM

@ solidea
MNew incognito tab
I

||s earch bz Bookmarks

Recent tabs
Barcode: Histary
Hem Code:
escriptien: Downloads
Location: | Hi
LA Share...
Quantity:

Find in page

Add to Home screen
Desktop site
Settings
Help & feedback

120 MB saved
‘ since 5 Sep

Total Records : 0
()]

A2. Tap Settings
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HEHEMELID 9 a4 W14 M |

<  Settings 7]

Hhoe Reiv
Syneing ta bhhhooooeses@gmail com

Basics

Search engine
Googla

Autofill and payments
FPasswords

Matifications

Advanced

Accessibility

Site settings

Languages

A3. Tap Privacy
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B 11:41 AM

<  Privacy 7]

CONENT 1O GD0EIIE

Safe Browsing
Protects vou and your device from
dangerous sites

Lise page predictions
Prefoad pages for faster leading and offline D
reading

Access payment methods
Allow sites 1o check if vou have payment
methads saved

Usage and crash reports
off

“Do Mot Track”
Off

Tap to Search
Cn

Clear browsing data
Clear hiztary, cookles, site data, cache. .

A4. Tap Clear browsing data



HEHEMELID 9 a4 W14 M |

<  Clear browsing data @

BASIC ADVAMCED

Time range All time =

Browsing history

Clears history from all signed-in
0 devices. Your Google account

may have other forms of browsing

history at myactivity.googie.com.

Cookies and site data

2 Signs you aut of most sites, You
won't be signed out of your Google
Account.

Cached images and files

L! Frees up 88.0 MB, Some sites may
load more slowly on vour next visit.

I CLEAR DATA I
=

A5. Select Time Range: All time and tick all for Browsing history, Cookies and site data &
Cached images and files. Tap CLEAR DATA
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@' B 1141 AM

Clear site storage?

This will clear data for all sites,
including:

D goagle.com

[] sinchew.car.my

stocktake softcloud.my

(] tworeatdally com

D malaysiakinl.com

CANCEL

A6. Tick only stocktake.nuwavs.com then tap CLEAR. Wait until clearing process done.

A7. User go back to setting page and tap the Update Application button to re-download the
Stock Item Master data again.
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7. View, Consolidate, Manage & Export Stock Take Result

After stock take results have been synced back to Backend Website, user may adjust,
consolidate the results. Users may export result to excel files as well.

A) View Stock Take Records

£ StockTeke x [ - c

“« C @ stocktskesoftcloud.my/loginhtml * 4 Q6

%?m ?TQ(E.KHI{‘\KE Home About Us Demo Features Pricing Contact ﬂ
BackEnd Website Login

Company ID

Username

1. Login website URL: https://stocktake.nuwavs.com/login.html

2. Scroll to BackEnd Website Login, Key in Company ID, Username & Password (user will be
assigned Company ID, Username & Password after subscribed)

* For demo purpose, may key in
Company ID: demo

Username: admin

Password: admin

3. Click Login button to login.
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&) Stock Take Backend o U]

Upload Stock Master Upload Stock Balance View Stock Take Records Generate Stock Adjustment

Group By: | View Raw Data Only v | Sort By: | Count Date (desc) ¥
Filter By Location: |Nofiter ¥ | Count Date From: [Nofiter v | To:|[Nofilter v | CountBy: | Nofiter v| Adjust Date: |Nofiter v

Add New Record Set Adjust Date Delete Selecled Records

No. Location Item Code uom Description Quantity Barcode Count Date CountBy Adjust Date

1 HQ AP-IP-6 PCS AFPLE IPHONE 6 10.00 | AP-IP-6 2019-09-30 11:54:42 2019-09-30
2 HQ DVTOD1 UNIT 80.00 2019-09-27 12:02:31 2019-09-27
3 HQ DIGI0 PCS 78.00 2019-09-27 12.02:24 2019-09-27
4 Branch ME2 PCS 8.00 2019-09-27 12.02:15 2019-09-27
5] Branch CELCOM30 PCS CELCOM RELOAD CARD RM30 25.00 | CELCOM30 2019-09-27 12.02.05 2019-08-27
B KT CELCOMS50 PCS 200 2019-09-27 12:01:43 2019-09-27
5 KT SE5501 PCS 6.00 2019-09-27 11:57:57 2018-08-27
8 KT SE550! PCS 6.00 2019-09-27 11:57:57 2018-08-27
9 KT SE5501 PCS 6.00 2019-09-27 11:57:57 2019-09-27
10 | HQ DIGHO PCS 8.00 2019-09-27 11:57:45 2019-09-27

4. Click View Stock Take Records, select Location and select available Count Date date range,
then click Generate button to show the Stock take records.

In View Stock Take Records, consists of:
* Group By :i. View Raw Data Only (exactly same with users sync data) *default
ii. Group By Location, Item Code, UOM & Adjust Date

* Sort By :i. Item Code

ii. Description

iii. Location

iv. CountBy

v. Quantity

vi. Count Date (asc)

vii. Count Date (desc) *default

Viii. Adjust Date

* Count Date From/To : Date when user perform stock take (the moment when user save
the record)

* Adjust Date : Normally Adjust Date is same with Count Date (the datetime when user save
the Stock Count record in mobile device). But user can set different Adjust Date for compare
and generate Stock Adjustment purpose.

* Export Excel : can export Stock Take Records to excel file

* Add New Record : Besides sync from mobile device, user can add new stock take record in
Backend Website directly.

* Set Adjust Date : Tick checkbox for selected Stock Count records, then click Set Adjust Date
button to set new Adjust Date. 3 options are available
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| 2018-10-06 |

Set selected records Adjust Date become date above

Or

Set selected records Adjust Date become Latest for Same Item Code within Count Date period
example:
1) item code:itemA, count date:2017-02-20
2) item code:itemA, count date:2017-02-22
3) item code:itemB, count date:2017-02-24
result: 2 rows itemA adjust date become:2017-02-22 & 1 row itemB adjust date remain:2017-02-24

Or

Reset selected records Adjust Date become original Count Date

I) Set selected records Adjust Date become date above

II) Set selected records Adjust Date become Latest for Same Item Code within Count Date
period

[Il) Reset selected records Adjust Date become original Count Date.

* Set Adjust Date is useful in scenario when stock take took more than 1 day to complete.
User can treat maybe 2 or 3 days stock take results become 1 day result, so user can
compare the stock take result with certain 1 day of system stock balance in order to
generate the stock adjustment. (quantity differences)
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8. Stock Adjustment (compare with stock balance)

After stock take completed, user may upload their own system stock balance into Backend
website. Backend website may compare the stock different quantity and generate the
stock quantities that need to be adjusted. Users may export adjustment to excel files as
well.

A) Generate Stock Adjustment

= m)
&) Stock Take X +

<« C @ stocktakesoftcloud.my/login.html + $ @ O

%?m ?T\?(EEI\?KE Home About Us Demo Features Pricing Contact ﬂ
BackEnd Website Login

Company ID

Username

1. Login website URL: https://stocktake.nuwavs.com/login.html

2. Scroll to BackEnd Website Login, Key in Company ID, Username & Password (user will be
assigned Company ID, Username & Password after subscribed)

* For demo purpose, may key in
Company ID: demo

Username: admin

Password: admin

3. Click Login button to login.
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&) Stock Take Backend to IV}

Upload Stock Master Upload Stock Balance View Stock Take Records | Generate Stock Adjustment
Location: Stock Adjust Date: Base On: Fiter. SortBy:
|HQ v 12019-09-30 | Stock Master Records ¥ | | Show All Records T | ltem Code ¥ |

Search Stock Master Not Include In Stock Take Adjust Date period

i Balance Count Adjust
No1. Item Code Uom Description Barcode
| il P L ety | ety | oty
1 |AB'C+DSE 'PCS | TEST 017827 | 0.00 0.00 0.00 |
2 APIPS6 'PCS | APPLE IPHONE 6 APIP6 | 000 10.00 10.00
3 |B./.IZ __ |PCS |TEST3 54636 | 0.00 0.00 0.00
i L0f A D%
g | BlE@AWE0- Tpes |TEST2 0830180 000, 000 0.00
5 | CELCOM30 PCS EEEE%OM RELOADCARD | oy comso 0.00 0.00 0.00

4. Click Generate Stock Adjustment, select Location and Stock Adjust Date. Click Generate
button to see comparison result. (Adjust Qty = Count Qty - Balance Qty)

* Base On :
I) Stock Take Records (only show item codes that existed in stock take)
I1) Stock Master Records (show all item codes that existed in stock master)

[l1) Stock Master Records Not Include In Stock Take (only show item codes that existed in
stock master but do not existed in stock take. *filter out that item codes that might miss the
stock take)

* Filter : i. Show All Records

ii. Show Adjust Qty is not ‘0’ only

iii. Show Balance Qty is not ‘0’ only

iv. Show Balance Qty = Count Qty only
* Sort By :i. Item Code

ii. Description

iii. Balance Qty

iv. Count Qty

V. Adjust Qty

* Search Stock Master Not Include In Stock Take Adjust Date period : Similar with Base On
Stock Master Records Not Include In Stock Take, difference is stock take records can select
adjust date period not stick to one adjust date.

5. User can click Export Excel button to export result to excel file.
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8A. Stock Adjustment (compare with stock balance) For AutoCount
Accounting Program User

After stock take completed, user may upload their own system stock balance into Backend
website. Backend website may compare the stock different quantity and generate the
stock quantities that need to be adjusted. AutoCount Accounting program users can
export adjustment excel file then copy paste into AutoCount Stock Adjustment document.

A) Generate Stock Adjustment

£ StockTeke x [ - c

“« C @ stocktskesoftcloud.my/loginhtml * 4 Q6

%?m §T9CIKJI{\KE Home About Us Demo Features Pricing Contact ﬂ
BackEnd Website Login

Company ID

Username

1. Login website URL: https://stocktake.nuwavs.com/login.html

2. Scroll to BackEnd Website Login, Key in Company ID, Username & Password (user will be
assigned Company ID, Username & Password after subscribed)

* For demo purpose, may key in
Company ID: demo

Username: admin

Password: admin

3. Click Login button to login.
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&) Stock Take Backend to IV}

Upload Stock Master Upload Stock Balance View Stock Take Records | Generate Stock Adjustment
Location: Stock Adjust Date: Base On: Fiter. SortBy:
|HQ v 12019-09-30 | Stock Master Records ¥ | | Show All Records T | ltem Code ¥ |

Search Stock Master Not Include In Stock Take Adjust Date period

i Balance Count Adjust
No1. Item Code Uom Description Barcode
| il P L ety | ety | oty
1 |AB'C+DSE 'PCS | TEST 017827 | 0.00 0.00 0.00 |
2 APIPS6 'PCS | APPLE IPHONE 6 APIP6 | 000 10.00 10.00
3 |B./.IZ __ |PCS |TEST3 54636 | 0.00 0.00 0.00
i L0f A D%
g | BlE@AWE0- Tpes |TEST2 0830180 000, 000 0.00
5 | CELCOM30 PCS EEEE%OM RELOADCARD | oy comso 0.00 0.00 0.00

4. Click Generate Stock Adjustment, select Location and Stock Adjust Date. Click Generate
button to see comparison result. (Adjust Qty = Count Qty - Balance Qty)

* Base On :
IV) Stock Take Records (only show item codes that existed in stock take)
V) Stock Master Records (show all item codes that existed in stock master)

VI) Stock Master Records Not Include In Stock Take (only show item codes that existed in
stock master but do not existed in stock take. *filter out that item codes that might miss the
stock take)

* Filter : i. Show All Records

ii. Show Adjust Qty is not ‘0’ only

iii. Show Balance Qty is not ‘0’ only

iv. Show Balance Qty = Count Qty only
* Sort By :i. Item Code

ii. Description

iii. Balance Qty

iv. Count Qty

V. Adjust Qty

* Search Stock Master Not Include In Stock Take Adjust Date period : Similar with Base On
Stock Master Records Not Include In Stock Take, difference is stock take records can select
adjust date period not stick to one adjust date.

5. User can click Export Excel button to export result to excel file.
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Always open files of this type

Show in folder

Cancel

camp Software Sd

5 adjust.xls 2
114

6. Excel file named “adjust.xls” will be downloaded. Click the downward arrow icon and

select Open to open with excel program.

( A1 1 @ fx| nemcode
o4 A | B | € | o | €& | F | & | H 1|1 | ok | L | M
1 |itemCode/UOM Location DescripticBalQty  CountQty Qty Date

|AP-Ip-6  PCS HQ APPLE IPH 0 10 10 2019-09-3 |
4“ Copy Ctri+C
5 | ' [ ' [ | ' [ 2% Cut Ctrl+X
5_ | E]; Paste Ctrl+V
# | [ Paste Soecial..,

7. After open, highlight all data includes header row then click Ctrl+C or mouse right click

and select Copy.

Hint: In this Stock Adjustment window, you can create, modify, or delete stock Adjustment.

Yo
Print Stock Adjustment Listing

Create a new Stock Adjustment | Find Stock Adjustments
or you can show a list of Stock Adjustments, then find your Stock Adjustment and apply the action on it.

i i i e e e

Drag a column header here to group by that column

8. Open AutoCount Accounting, goto Stock, Stock Adjustment. Click Create a new Stock
Adjustment
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# New Stock Adjustment - [Next Possible No: ADI-000002] - STOCKTAKE - AutoCount Accounting (Ver: 1.9)

Copy Whole Document To Clipboard
Stock Adiustment No | <<New=> %]

Copy Selected Details To Clipboard
Date  |04/10/2013 i
Copy as Spreadsheet Format To Clipboard ® #0120 .

Paste Whole Document From Clipboard

Undo Master o : 2 = e - z Lo : i
& Ho PCS -2 0 0.00

Savein KLV, Folder

Most Recently Used ltems 4

9. Goto Edit, select Paste Item Detail Only From Clipboard

# New Stock Adjustment - [Next Possible No: ADI-000002] - STOCKTAKE - AutoCount Accounting (Ver: 1.9) !

) i i record 10f 1 | i D ud
Tota

|_] After save, proceed with new Stock Adjustment

10. Stock Take adjustment records will be pasted into New Stock Adjustment. Set correct
document Date then click Save button. AutoCount Accounting will adjust stock quantity
accordingly.

End
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